I suggest you ...

include a way of specifying which SQL Server versions the script works on

A lot of the scripts have things that won't work on some versions of SQL [especially 2000 :-(] but there is no way to show this in the meta data for the scripts. With new versions of SQL Server due there is a good chance some current scripts will stop being suitable in future too

6 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    james shared this idea  ·   ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base